Jump to content


SINCE 1996
Proudly partnered with TheTerraceStore.com

[Archived] search.conduit

Recommended Posts

Over Christmas, therefore I blame one of my sons, my Google Chrome home page has changed to:


I like to have google.co.uk set as the home page but can't for the life of me to change back to google.co.uk. In Control Panel I have google.co.uk set as the default home page and have cleared out any others. If I access the internet via Internet Explorer google comes up as the home page, if I go on via Google Chrome I get this search conduit thing.

From time to time when I change the home page settings in Control Panel the next time I use Google Chrome it warns me an attempt has been to change the settings - I then accept this but it still makes no difference.

Help please!!

Link to comment
Share on other sites

You could also try Tools - Add Ins in Internet Explorer.

You may need to remove or disable an accelerator, or it could just be in the search engine section and change the default back to google.

Link to comment
Share on other sites

  • 2 weeks later...


This topic is now archived and is closed to further replies.

  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.